Encore un nouveau !!!

Présentez vous ici, avec votre S12 (Non-propriétaires de S12 acceptés !)

Re: Encore un nouveau !!!

Messagepar heiki2009 » Lun Avr 27, 2009 6:24 pm

le problème est a chaud et a froid, mais ce qui est étrange, c'est que ce matin elle tournait parfaitement bien, mais j'ai voulu la redémarrer ce soir et le problème réapparai....ça me broutte...
Avatar de l’utilisateur
heiki2009
 
Messages: 129
Enregistré le: Dim Mar 22, 2009 8:07 pm
Véhicule: nissan silvia s12

Re: Encore un nouveau !!!

Messagepar seb.racing » Lun Avr 27, 2009 8:18 pm

démonte la téte et regarde

ça prend 5 minute ;)
Avatar de l’utilisateur
seb.racing
 
Messages: 5678
Enregistré le: Jeu Aoû 17, 2006 12:18 am
Localisation: Oise
Véhicule: Primera, 300zx, Bluebird turbo
Etat de votre S12: dead

Re: Encore un nouveau !!!

Messagepar c18 » Mar Avr 28, 2009 12:19 am

:cuicui:
Modifié en dernier par c18 le Lun Juil 23, 2012 2:07 pm, modifié 1 fois.
ImageImageImage
Avatar de l’utilisateur
c18
 
Messages: 197
Enregistré le: Dim Déc 14, 2008 11:46 pm

Re: Encore un nouveau !!!

Messagepar seb.racing » Ven Nov 20, 2009 9:29 pm

bonne anniversaire :tchin:
Avatar de l’utilisateur
seb.racing
 
Messages: 5678
Enregistré le: Jeu Aoû 17, 2006 12:18 am
Localisation: Oise
Véhicule: Primera, 300zx, Bluebird turbo
Etat de votre S12: dead

Re: Encore un nouveau !!!

Messagepar pierre » Ven Nov 20, 2009 9:35 pm

bienvenue et bonne anniversaire
une bleu comme moi et avec le repose pied ca le fait pour madame.....
pierre
 
Messages: 199
Enregistré le: Ven Sep 25, 2009 12:44 pm
Localisation: campagne du 44
Véhicule: silvia s12 x2 fiat tipo
Etat de votre S12: en travaux et roulante

Re: Encore un nouveau !!!

Messagepar GoSP » Sam Nov 21, 2009 12:24 am

Bon Anniversaire !
"Back on the road"
Avatar de l’utilisateur
GoSP
Modo
 
Messages: 2271
Enregistré le: Mer Aoû 12, 2009 10:43 pm
Localisation: Avignon (84)
Véhicule: Silvia S12
Etat de votre S12: Restauration & Préparation

Re: Encore un nouveau !!!

Messagepar drifter33 » Sam Nov 21, 2009 1:43 am

bonne annif !!
Image

Uploaded with ImageShack.us
Avatar de l’utilisateur
drifter33
 
Messages: 1191
Enregistré le: Ven Juin 20, 2008 1:39 pm
Localisation: MONT AKINA !!!!
Véhicule: Ferio Ek / Lexus Gs300 ^^
Etat de votre S12: A plus !!!!

Re: Encore un nouveau !!!

Messagepar Yu@34 » Sam Nov 21, 2009 10:35 pm

joyeux annif
roulez, toujours roulez, sa vous gonfle?


moi pas Image
Yu@34
 
Messages: 2515
Enregistré le: Dim Sep 10, 2006 3:03 pm
Localisation: Castelnau le lez
Véhicule: trop de véhicules et pas assez d'argent :'(
Etat de votre S12: En gros travaux... lol

Re: Encore un nouveau !!!

Messagepar bielle.chaude » Lun Nov 23, 2009 6:49 am

+1 :tchin:
......bielle.chaude éleveur de sushi ...... (Prelude 4G ;celica ; S12; S13 ; MX-5; MR-S)
`L Intégriste du CA18DET de 120 a +320 ch (exigez le label AOC bielle.chaude)
Image

un CA18Det si non rien .
Avatar de l’utilisateur
bielle.chaude
 
Messages: 1212
Enregistré le: Mar Juin 10, 2008 12:33 pm
Localisation: Toulouse sud con !!!!
Véhicule: s12, s13,Mx-5 , celica , MR-S
Etat de votre S12: swap en court 75%

Re: Encore un nouveau !!!

Messagepar heiki2009 » Lun Nov 23, 2009 2:21 pm

Merci tout le monde

:tchin: :tchin: :tchin:
Avatar de l’utilisateur
heiki2009
 
Messages: 129
Enregistré le: Dim Mar 22, 2009 8:07 pm
Véhicule: nissan silvia s12

Re: Encore un nouveau !!!

Messagepar alundra » Lun Nov 23, 2009 2:25 pm

Je n'ai pas vu ton anniv' mais je te le souhaite ;)

Image
Si ta s12 roule, prends y du plaisir.
Si ta s12 est en panne, cultive toi un peu:
Revue Technique Automobile (RTA) :http://www.clubs12france.com/FTP/s12_manual.pdf
Procedure + Liste code erreur ECU mk1 mk2 (Check ECU): http://www.clubs12france.com/forum/viewtopic.php?f=24&t=1848
Cherches sur le forum si ton cas a déjà été resolu!
Une vidéo ou des photos aident grandement, plus que des mots parfois, postez!
Profites, jusqu'à la prochaine panne et surmonte là!

http://s.r.team.free.fr/
Avatar de l’utilisateur
alundra
Modo
 
Messages: 3674
Enregistré le: Jeu Juil 20, 2006 12:57 am
Localisation: 93- Le pré st gervais dit Walnut Grove
Véhicule: Nissan s12 silvia mk1.5
Etat de votre S12: en travaux

Re: Encore un nouveau !!!

Messagepar heiki2009 » Dim Aoû 21, 2016 1:54 pm

Salut tout le monde !!!

Ca fait des années que je suis pas passer par ici !

Alors pour la petite histoire j'avais acheter cette S12 juste après avoir eu mon permis à 19 ans, sauf que cette garce n'a absolument jamais fonctionné correctement ! Donc j'ai fait quoi ? Je l'ai remisé il y a 6ans, plus toucher ! Je n'ai jamais réussi à m'en séparer. Entre temps j'ai rouler en MX5 NA (je dois avoir un truc avec les phares escamotables), et là je suis en train de préparer une civic 3G pour la piste.

Sauf qu'à force d'avoir eu les mains dedans tout le temps mais de n'y rien comprendre ça m'a donné le goût de la mécanique. Donc j'ai passer un CAP MVA, puis un CQP TEEA et aujourd'hui je suis prof de mécanique au niveau CAP dans un CFA à cause de cette S12 ^^ c'est fou non ?

Mais tout ça pour dire que ça y est je l'ai ressortie !!!

Du moins ça y est j'ai levé le capot pour la première fois depuis 6 ans dans le but de enfin pouvoir rouler avec.

Donc j'ai quelques questions à propos de la S12.

Actuellement je n'ai pas d'allumage, donc elle ne risque pas de démarrer, mais j'ai 2 ou 3 doutes quand au système de gestion moteur. je m'explique :

Lors de la mise du contact les voyants rouge et vert de mon calculateur ne s'allument pas, peu importe la position dans laquelle est la petite vis qui permet de lancer le check-engine. D'après les infos que j'ai retrouver selon si c'est une phase un ou deux c'est horaire ou antihoraire, la mienne est une phase un, quelle est la position pour lancer la procédure ?
Secundo, ma pompe à essence n'est pas temporisé, est-ce normal ? C'est bien la première voiture sur laquelle je vois ça.

Voila c'est tout ce que j'avais à dire, j'espère pouvoir rouler rapidement avec car j'ai vraiment un très bon souvenir du comportement de cette auto.

A bientôt !
Avatar de l’utilisateur
heiki2009
 
Messages: 129
Enregistré le: Dim Mar 22, 2009 8:07 pm
Véhicule: nissan silvia s12

Re: Encore un nouveau !!!

Messagepar Barthmikou » Mar Aoû 23, 2016 10:32 pm

Le relais de la gestion moteur et à côté de la batterie dans l'aile, shinte le et tu verras bien, sinon vérifie le fusible à côté à gant. Et pour la pompe du moment qu'elle tourne c'est bon mais sinon effectivement il y a une tempo, rien de bien grave.
Image
COCHON FULL POWER STAGE 2 BY ALKINO
Barthmikou
 
Messages: 170
Enregistré le: Mer Jan 20, 2010 12:54 pm
Véhicule: S13 ,Sunny GTIRx2 sunny GTI ,IS200
Etat de votre S12: inexistante ^^

Re: Encore un nouveau !!!

Messagepar GoSP » Sam Aoû 27, 2016 9:47 am

Salut Heiki !

C'est sympa de repasser nous voir ! Et content de savoir que t'as pas baisser les bras avec ta S12 ! J'ai également récupérer une civic 3G 1.5S pour aller au taf :) Je lui fait l'entretien avant de la reprendre.

Pour ton ECU le mode diag il faut tourner dans le sens des aiguilles d'une montre. Peux-tu envoyer une photo de ton ECU et de la référence que tu as dessus ? Si tu veux j'ai 3 ECU en stock...

Après si ton ECU ne s'allume pas du tout il faut regarder du côté des fusibles et relais pour être sur qu'il est alimenté...
"Back on the road"
Avatar de l’utilisateur
GoSP
Modo
 
Messages: 2271
Enregistré le: Mer Aoû 12, 2009 10:43 pm
Localisation: Avignon (84)
Véhicule: Silvia S12
Etat de votre S12: Restauration & Préparation

Re: Encore un nouveau !!!

Messagepar heiki2009 » Sam Aoû 27, 2016 2:56 pm

Yes merci à vous pour les réponses,
Oui j'ai (re)choper la RTA avec la procédure de diag,
je me suis pas encore re-pencher dessus mais je vais checker ça la semaine prochaine.
Je pense que y a des soucis d'alim, le relais claque pas lors de la mise du contact. Faut que je le shunte pour voir.
Je vous tiens au courant, si jamais ça vient effectivement du calculo je te contacterai pour voir si y à moyen de faire un essai, mais je pense pas que ça soit lui le problème, elle démarrait au quart de tour avant d'être immobilisée.

Une fois qu'elle aura péter ça sera révision complète (la distrib à 10 ans) puis posage dans les règles avec des roulettes un peu plus sympa et une vraie monte de pneumatiques.
D'après ce que j'ai trouver sur les fofo anglais il faut fusées de S13 pour installer des combinés de S13 c'est ça ?
J'ai vu que BC Racing faisait des combinés pour les S12 mais ils indiquent qu'il faut des pièces OEM de S13 sans dire lesquelles et ils les vendent un peu trop cher à mon goût, alors que des combinés de S13 on en trouve des bien moins cher.
Avatar de l’utilisateur
heiki2009
 
Messages: 129
Enregistré le: Dim Mar 22, 2009 8:07 pm
Véhicule: nissan silvia s12

Re: Encore un nouveau !!!

Messagepar GoSP » Lun Aoû 29, 2016 5:13 pm

Les combinés de S13 Arrière vont pas... Il faut bien prendre du BC Racing pour S12 avec un moyeu de S13 pour l'avant. l'arrière est spécifique
"Back on the road"
Avatar de l’utilisateur
GoSP
Modo
 
Messages: 2271
Enregistré le: Mer Aoû 12, 2009 10:43 pm
Localisation: Avignon (84)
Véhicule: Silvia S12
Etat de votre S12: Restauration & Préparation

Re: Encore un nouveau !!!

Messagepar heiki2009 » Mar Aoû 30, 2016 9:39 am

Ok, ou faire un mix des 2...

Tu es sur que c'est pas le porte moyeu (fusée) complet qu'il faut ?
Avatar de l’utilisateur
heiki2009
 
Messages: 129
Enregistré le: Dim Mar 22, 2009 8:07 pm
Véhicule: nissan silvia s12

Re: Encore un nouveau !!!

Messagepar toytoy » Mar Aoû 30, 2016 1:24 pm

Sur s12 la fusée fait partie du corps d'ammorto donc il te faut un moyeu/porte fusée de s13 !

photo_021.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
La S12 n'est pas un moyen de locomotion !!!
C'est un mode de vie Image
Image
Avatar de l’utilisateur
toytoy
Admin-fondateur
 
Messages: 5297
Enregistré le: Mar Juil 04, 2006 7:53 pm
Localisation: alsace
Véhicule: Grand Prix de 86
Etat de votre S12: Très fatiguée...

Re: Encore un nouveau !!!

Messagepar heiki2009 » Mer Aoû 31, 2016 7:22 am

Ok super, comme ça c'est clair au moins. Je savais pas que c'était monté comme ça.
Avatar de l’utilisateur
heiki2009
 
Messages: 129
Enregistré le: Dim Mar 22, 2009 8:07 pm
Véhicule: nissan silvia s12

Précédente

Retourner vers Présentation

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron